Проблемы с оплатой? Пожалуйста, посетите www.niltasoft.com для помощи.

Системные Требования

BE Product imageAE Product image

Операционная система: ядро ​​Linux 2.6 или новее
Процессор: Intel Pentium или новее
Память: 32 МБ или больше
Доступное место на жестком диске, необходимое для установки: менее 5 МБ

Программа полностью независима от производителя и совместима со всеми ПК. Что касается доступных функций, не имеет значения, запускаем ли мы AIDA64 в серверной или клиентской операционной системе.

Дополнительные требования:

  • версия пакета lshw — B.02.16 или более поздняя
  • библиотеки libc6 (рекомендуется)
  • учетные данные root для запуска программы (рекомендуется)
  • пакет iconv (язык- зависимый)

Если нам нужны полные отчеты, мы должны запустить программу с привилегиями root. При запуске с более низкими учетными данными приложение не имеет доступа ко всей информации об оборудовании и программном обеспечении, и в результате оно может создавать только неполные отчеты со значительно меньшим количеством деталей.

Статическая версия программы содержит большинство необходимых библиотек libc6, но мы рекомендуем использовать это только на серверах, где установка libc6 невозможна.